Sunday, November 29, 2009

A thread I started a while ago suggests a solution to getting hibernation and suspend working properly with nvidia cards on Inspiron 5160 in Ubuntu. At least as of Karmic Koala (9.10), the solution one-line easier:

In the device section of /etc/X11/xorg.conf add the line:
Option "NvAGP" "1"

To /etc/modprobe.d/blacklist.conf add the following:
blacklist intel_agp

then reboot

No comments: